FIX: Lint

FIX: Lint

diff --git a/app/assets/javascripts/discourse/lib/plugin-api.js.es6 b/app/assets/javascripts/discourse/lib/plugin-api.js.es6
index 3bd78bc..7c84799 100644
--- a/app/assets/javascripts/discourse/lib/plugin-api.js.es6
+++ b/app/assets/javascripts/discourse/lib/plugin-api.js.es6
@@ -536,7 +536,7 @@ class PluginApi {
     return reopenWidget(name, args);
   }
 
-  addFlagProperty(property) {
+  addFlagProperty() {
     deprecated(
       "addFlagProperty has been removed. Use the reviewable API instead."
     );

GitHub sha: 85d8d5d0