FIX: Lots of plugin tests were using old, non-Ember compatible CLI APIs (PR #13320)

GitHub

Is this downgrade necessary? (Checking for element’s existence rather than the actual contents)

For now, yes. It’s going to be quite difficult to have the ember app run plugin tests and have the right locales present. I might get there. But in the meantime I think the trade off is good. Plus, a test that checks actual text is brittle anyway.

@CvX I rebased on your stuff and fixed the broken tests. Ready for review.

        assert.equal(count(".chosen"), 1);