FIX: Pin plugin version when running discourse <= 2.8.0.beta7 (#245)

FIX: Pin plugin version when running discourse <= 2.8.0.beta7 (#245)

diff --git a/.discourse-compatibility b/.discourse-compatibility
index ece4870..7567566 100644
--- a/.discourse-compatibility
+++ b/.discourse-compatibility
@@ -1,3 +1,4 @@
+2.8.0.beta7: 3a8e45700ca6356fd55a4b88583cd8adeada14ad
 2.8.0.beta1: 54c670536c416ac1acfd6fb24d6aa0e48cc1ef18
 2.7.0.beta3: b3367ba9d2232e00f2ae66d4c4da5787c039f953
 2.7.0.beta1: 60ef0c8f418eaf892a222ca673233fee7d08671d

GitHub sha: eb8f60ef7d1c5386815015c01146c0d621c170e9

This commit appears in #245 which was approved by CvX. It was merged by featheredtoast.