FIX: Require onebox/oembed in standard_embed.rb

FIX: Require onebox/oembed in standard_embed.rb

Previously we were relying on it being required in the YouTube onebox

diff --git a/lib/onebox/engine/standard_embed.rb b/lib/onebox/engine/standard_embed.rb
index 9116476..6f3b70f 100644
--- a/lib/onebox/engine/standard_embed.rb
+++ b/lib/onebox/engine/standard_embed.rb
@@ -2,6 +2,7 @@
 
 require "cgi"
 require "onebox/open_graph"
+require 'onebox/oembed'
 
 module Onebox
   module Engine

GitHub sha: a5d73839