Fix Travis build

Fix Travis build

Travis doesn’t provide the latest Rubygems yet and it doesn’t make sense to use Bundler 2 until we’ve upgraded anyway.

diff --git a/.travis.yml b/.travis.yml
index 08be343..6e2677a 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -49,7 +49,7 @@ before_install:
   - wget -qO- https://raw.githubusercontent.com/discourse/discourse_docker/master/image/base/install-pngquant | sudo sh
   - nvm install node
   - node --version
-  - gem install bundler
+  - gem install bundler -v 1.17.3
   - git clone --depth=1 https://github.com/discourse/discourse-backup-uploads-to-s3.git plugins/discourse-backup-uploads-to-s3
   - git clone --depth=1 https://github.com/discourse/discourse-spoiler-alert.git plugins/discourse-spoiler-alert
   - git clone --depth=1 https://github.com/discourse/discourse-cakeday.git plugins/discourse-cakeday

GitHub
sha: 4aa39927