FIX: Update vagrant box for ruby and phantomjs versions (PR #3093)

Cleaned up the actual Vagrant box since it was setup with an old Ruby and an old PhantomJS. It now passes a test run as per the documentation. The current vagrant image is hosted here:

https://d3fvb7b7auiut8.cloudfront.net/discourse-0.9.9.13.box

I uploaded this image to Atlas, but I can push it somewhere else for hosting if there’s a better spot:

https://vagrantcloud.com/edgibbs/discourse-0.9.9.15.box

GitHub

You’ve signed the CLA, edgibbs. Thank you! This pull request is ready for review.

Thanks for this!

Hmm I just noticed these paths

config.vm.box= "edgibbs/discourse-0.9.9.15.box
config.vm.box_url = "https://vagrantcloud.com/edgibbs/discourse-0.9.9.15.box

Should we move these under a Discourse account?

I’d prefer to move this to the discourse account. Let me know if you need me to upload it somewhere.

@edgibbs just sent you a mail regarding this, thanks!

Pushed the image over to discourse, tested it, and sent in a pull request:

#3113