FIX: Use migrations path for post_migrate (PR #8133)

That is a problem after upgrade to Rails 6. It was partially fixed here: FIX: Rails 6 multisite migrations and plugin migrations · discourse/discourse@025d4ee · GitHub

GitHub

You’ve signed the CLA, lis2. Thank you! This pull request is ready for review.