FIX: We can't use `?.` yet (PR #13168)

GitHub