FIX: We need a newer mini_racer for ruby 2.6.3

FIX: We need a newer mini_racer for ruby 2.6.3

This is necessary because the bumped ruby version (which happens in the discourse_docker repo) doesn’t install mini_racer < 0.2.4

diff --git a/Gemfile.lock b/Gemfile.lock
index a12fd7b..df71879 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -172,7 +172,7 @@ GEM
     jwt (2.1.0)
     kgio (2.11.2)
     kramdown (1.17.0)
-    libv8 (6.7.288.46.1)
+    libv8 (7.3.492.27.1)
     listen (3.1.5)
       rb-fsevent (~> 0.9, >= 0.9.4)
       rb-inotify (~> 0.9, >= 0.9.7)
@@ -200,8 +200,8 @@ GEM
     method_source (0.8.2)
     mini_mime (1.0.1)
     mini_portile2 (2.4.0)
-    mini_racer (0.2.3)
-      libv8 (>= 6.3)
+    mini_racer (0.2.5)
+      libv8 (>= 6.9.411)
     mini_scheduler (0.9.1)
       sidekiq
     mini_sql (0.1.10)

GitHub sha: 99dd426b

This commit has been mentioned on Discourse Meta. There might be relevant details there:

This commit has been mentioned on Discourse Meta. There might be relevant details there:

This commit has been mentioned on Discourse Meta. There might be relevant details there: