Install libxss1 for the test image, looks like it is needed by Chrome

Install libxss1 for the test image, looks like it is needed by Chrome

See also https://github.com/puppeteer/puppeteer/issues/6192

diff --git a/image/discourse_test/Dockerfile b/image/discourse_test/Dockerfile
index a3fe073..48f6ac8 100644
--- a/image/discourse_test/Dockerfile
+++ b/image/discourse_test/Dockerfile
@@ -22,7 +22,7 @@ RUN wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo ap
     curl -sS https://dl.yarnpkg.com/debian/pubkey.gpg | sudo apt-key add - &&\
     echo "deb https://dl.yarnpkg.com/debian/ stable main" | sudo tee /etc/apt/sources.list.d/yarn.list &&\
     apt update &&\
-    apt install -y libgconf-2-4 google-chrome-stable yarn nodejs &&\
+    apt install -y libgconf-2-4 libxss1 google-chrome-stable yarn nodejs &&\
     npm install -g eslint babel-eslint &&\
     cd /var/www/discourse && sudo -E -u discourse -H yarn install
 

GitHub sha: c26084b1