linting

linting

diff --git a/assets/javascripts/discourse/initializers/discourse-voting.js.es6 b/assets/javascripts/discourse/initializers/discourse-voting.js.es6
index a830c8e..c08fad5 100644
--- a/assets/javascripts/discourse/initializers/discourse-voting.js.es6
+++ b/assets/javascripts/discourse/initializers/discourse-voting.js.es6
@@ -3,7 +3,7 @@ import { withPluginApi } from "discourse/lib/plugin-api";
 export default {
   name: "discourse-voting",
 
-  initialize(api) {
+  initialize() {
     withPluginApi("0.8.32", api => {
       api.addNavigationBarItem({
         name: "votes",

GitHub sha: bb016b60