match postinstall eslint-config-discourse version to dependency

match postinstall eslint-config-discourse version to dependency

diff --git a/package.json b/package.json
index a42bcfa7af..1421e4e4c1 100644
--- a/package.json
+++ b/package.json
@@ -55,6 +55,6 @@
   },
   "scripts": {
     "preinstall": "node -e \"if(process.env.npm_execpath.indexOf('yarn') === -1) throw new Error('NPM is not supported, please use Yarn instead. ')\"",
-    "postinstall": "install-peerdeps --dev eslint-config-discourse@1.0.6 -Y --extra-args \"--ignore-scripts\""
+    "postinstall": "install-peerdeps --dev eslint-config-discourse@1.0.7 -Y --extra-args \"--ignore-scripts\""
   }
 }

GitHub sha: 7fb6ab8d

Revert "match postinstall eslint-config-discourse version to dependency"