Release new version

Release new version

This is urgent, cause libv8 no longer works with currently released mini_racer.

diff --git a/CHANGELOG b/CHANGELOG
index 729bbb4..57d6323 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,8 +1,11 @@
-- Unreleased
+- 25-04-2019
+
+- 0.2.5
 
   - FIX: Compatiblity fixes for V8 7 and above @ignisf
   - FIX: Memory leak in gc_callback @messense
   - IMPROVEMENT: Added example of sourcemap support @ianks
+  - URGENT: you will need this release for latest version of libv8 to work
 
 - 02-11-2018
 
diff --git a/lib/mini_racer/version.rb b/lib/mini_racer/version.rb
index 5cae477..c3810f5 100644
--- a/lib/mini_racer/version.rb
+++ b/lib/mini_racer/version.rb
@@ -1,3 +1,3 @@
 module MiniRacer
-  VERSION = "0.2.4"
+  VERSION = "0.2.5"
 end

GitHub sha: 7fd2c16b