Remove unncessary gems installed due to Rails 5.2.3 upgrade.

Remove unncessary gems installed due to Rails 5.2.3 upgrade.

Follow up to b3dcaacdf43f0e57a1ffd65eda4071de96dbe8f0.

diff --git a/Gemfile.lock b/Gemfile.lock
index d8c8fa9..01c0a62 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -1,10 +1,6 @@
 GEM
   remote: https://rubygems.org/
   specs:
-    actioncable (5.2.3)
-      actionpack (= 5.2.3)
-      nio4r (~> 2.0)
-      websocket-driver (>= 0.6.1)
     actionmailer (5.2.3)
       actionpack (= 5.2.3)
       actionview (= 5.2.3)
@@ -35,10 +31,6 @@ GEM
       activemodel (= 5.2.3)
       activesupport (= 5.2.3)
       arel (>= 9.0)
-    activestorage (5.2.3)
-      actionpack (= 5.2.3)
-      activerecord (= 5.2.3)
-      marcel (~> 0.3.1)
     activesupport (5.2.3)
       concurrent-ruby (~> 1.0, >= 1.0.2)
       i18n (>= 0.7, < 2)
@@ -203,15 +195,12 @@ GEM
     lru_redux (1.1.0)
     mail (2.7.1)
       mini_mime (>= 0.1.1)
-    marcel (0.3.3)
-      mimemagic (~> 0.3.2)
     maxminddb (0.1.22)
     memory_profiler (0.9.12)
     message_bus (2.2.0)
       rack (>= 1.1.3)
     metaclass (0.0.4)
     method_source (0.8.2)
-    mimemagic (0.3.3)
     mini_mime (1.0.1)
     mini_portile2 (2.4.0)
     mini_racer (0.2.4)
@@ -232,7 +221,6 @@ GEM
     multipart-post (2.0.0)
     mustache (1.1.0)
     nap (1.1.0)
-    nio4r (2.3.1)
     no_proxy_fix (0.1.2)
     nokogiri (1.10.1)
       mini_portile2 (~> 2.4.0)
@@ -246,7 +234,7 @@ GEM
       multi_xml (~> 0.5)
       rack (>= 1.2, < 3)
     octokit (4.13.0)
-      sawyer (>= 0.5.3, ~> 0.8.0)
+      sawyer (~> 0.8.0, >= 0.5.3)
     oj (3.7.8)
     omniauth (1.9.0)
       hashie (>= 3.4.6, < 3.7.0)
@@ -316,19 +304,6 @@ GEM
       rack
     rack-test (1.1.0)
       rack (>= 1.0, < 3)
-    rails (5.2.3)
-      actioncable (= 5.2.3)
-      actionmailer (= 5.2.3)
-      actionpack (= 5.2.3)
-      actionview (= 5.2.3)
-      activejob (= 5.2.3)
-      activemodel (= 5.2.3)
-      activerecord (= 5.2.3)
-      activestorage (= 5.2.3)
-      activesupport (= 5.2.3)
-      bundler (>= 1.3.0)
-      railties (= 5.2.3)
-      sprockets-rails (>= 2.0.0)
     rails-dom-testing (2.0.3)
       activesupport (>= 4.2.0)
       nokogiri (>= 1.6)
@@ -472,9 +447,6 @@ GEM
     webpush (0.3.6)
       hkdf (~> 0.2)
       jwt (~> 2.0)
-    websocket-driver (0.7.0)
-      websocket-extensions (>= 0.1.0)
-    websocket-extensions (0.1.3)
 
 PLATFORMS
   ruby

GitHub sha: 8c8d3bea

2 Likes