Revert "FIX: Correct plugin api version bump."

Revert “FIX: Correct plugin api version bump.”

This reverts commit 6a96c424b758b32ff63f78a74ada50090e7334ed.

False alarm. I was deploying on a docker image which was still on 0.9.0.

diff --git a/app/assets/javascripts/discourse/app/lib/plugin-api.js b/app/assets/javascripts/discourse/app/lib/plugin-api.js
index b11283b..d17fde9 100644
--- a/app/assets/javascripts/discourse/app/lib/plugin-api.js
+++ b/app/assets/javascripts/discourse/app/lib/plugin-api.js
@@ -55,7 +55,7 @@ import { on } from "@ember/object/evented";
 import KeyboardShortcuts from "discourse/lib/keyboard-shortcuts";
 
 // If you add any methods to the API ensure you bump up this number
-const PLUGIN_API_VERSION = "0.8.44";
+const PLUGIN_API_VERSION = "0.10.0";
 
 class PluginApi {
   constructor(version, container) {

GitHub sha: d1146ccb