SECURITY: bump nokogiri

SECURITY: bump nokogiri

We’re not using the vulnerable method but there’s no harm in upgrading.

diff --git a/Gemfile.lock b/Gemfile.lock
index 4732569..eefb6be 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -201,7 +201,7 @@ GEM
     multi_xml (0.6.0)
     multipart-post (2.1.1)
     mustache (1.1.0)
-    nokogiri (1.10.3)
+    nokogiri (1.10.4)
       mini_portile2 (~> 2.4.0)
     nokogumbo (2.0.1)
       nokogiri (~> 1.8, >= 1.8.4)

GitHub sha: 727430aa