The sass gem has been deprecated and has reached EOL, this replaces it with the recommended sassc gem (#379)

The sass gem has been deprecated and has reached EOL, this replaces it with the recommended sassc gem (#379)

diff --git a/rack-mini-profiler.gemspec b/rack-mini-profiler.gemspec
index 13c7935..fb81f99 100644
--- a/rack-mini-profiler.gemspec
+++ b/rack-mini-profiler.gemspec
@@ -32,7 +32,7 @@ Gem::Specification.new do |s|
   s.add_development_dependency 'dalli'
   s.add_development_dependency 'rspec', '~> 3.6.0'
   s.add_development_dependency 'redis'
-  s.add_development_dependency 'sass'
+  s.add_development_dependency 'sassc'
   s.add_development_dependency 'flamegraph'
   s.add_development_dependency 'rubocop'

GitHub sha: 2ff15740

1 Like