Update `caniuse-lite` to the latest version (#12677)

Update caniuse-lite to the latest version (#12677)

diff --git a/app/assets/javascripts/discourse/yarn.lock b/app/assets/javascripts/discourse/yarn.lock
index d2c5059..f6eadea 100644
--- a/app/assets/javascripts/discourse/yarn.lock
+++ b/app/assets/javascripts/discourse/yarn.lock
@@ -3339,9 +3339,9 @@ caniuse-api@^3.0.0:
     lodash.uniq "^4.5.0"
 
 caniuse-lite@^1.0.0, caniuse-lite@^1.0.30000844, caniuse-lite@^1.0.30001043:
-  version "1.0.30001046"
-  resolved "https://registry.yarnpkg.com/caniuse-lite/-/caniuse-lite-1.0.30001046.tgz#7a06d3e8fd8aa7f4d21c9a2e313f35f2d06b013e"
-  integrity sha512-CsGjBRYWG6FvgbyGy+hBbaezpwiqIOLkxQPY4A4Ea49g1eNsnQuESB+n4QM0BKii1j80MyJ26Ir5ywTQkbRE4g==
+  version "1.0.30001208"
+  resolved "https://registry.yarnpkg.com/caniuse-lite/-/caniuse-lite-1.0.30001208.tgz"
+  integrity sha512-OE5UE4+nBOro8Dyvv0lfx+SRtfVIOM9uhKqFmJeUbGriqhhStgp1A0OyBpgy3OUF8AhYCT+PVwPC1gMl2ZcQMA==
 
 capture-exit@^2.0.0:
   version "2.0.0"

GitHub sha: abe588c2

This commit appears in #12677 which was approved by CvX. It was merged by eviltrout.