Update `caniuse-lite` to the latest version (PR #12677)

GitHub

npmjs.org?

weird, that’s what the update command did. Which one should it be?