update plugin name to match convention

update plugin name to match convention

diff --git a/plugin.rb b/plugin.rb
index b2fcec8..8e39fff 100644
--- a/plugin.rb
+++ b/plugin.rb
@@ -1,4 +1,4 @@
-# name: Spoiler Alert!
+# name: discourse-spoiler-alert
 # about: Uses the Spoiler Alert plugin to blur text when spoiling it.
 # version: 0.4
 # authors: Robin Ward, Regis Hanol

GitHub
sha: 611cc522