Update rails_failover to 0.5.7.

Update rails_failover to 0.5.7.

diff --git a/Gemfile.lock b/Gemfile.lock
index cb3716e..497d808 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -278,7 +278,7 @@ GEM
       nokogiri (>= 1.6)
     rails-html-sanitizer (1.3.0)
       loofah (~> 2.3)
-    rails_failover (0.5.6)
+    rails_failover (0.5.7)
       activerecord (~> 6.0)
       railties (~> 6.0)
     rails_multisite (2.4.0)

GitHub sha: ddcf0d7d