Update .ruby-version.sample (PR #13905)

…to match the recommended Ruby version

GitHub

Sounds good to me! Thanks.