Use latest version of rubocop

Use latest version of rubocop

diff --git a/discourse_api.gemspec b/discourse_api.gemspec
index b5b958f..4472c5a 100644
--- a/discourse_api.gemspec
+++ b/discourse_api.gemspec
@@ -28,9 +28,9 @@ Gem::Specification.new do |spec|
   spec.add_development_dependency 'rake', '>= 12.3.3'
   spec.add_development_dependency 'rb-inotify', '~> 0.9'
   spec.add_development_dependency 'rspec', '~> 3.4'
-  spec.add_development_dependency 'rubocop', '~> 0.69'
   spec.add_development_dependency 'simplecov', '~> 0.11'
   spec.add_development_dependency 'webmock', '~> 2.0'
+  spec.add_development_dependency 'rubocop'
   spec.add_development_dependency 'rubocop-discourse'
   spec.add_development_dependency 'rubocop-rspec'
 

GitHub sha: 743c24d0