UX: Update IE11 deprecation warning, and enable by default

UX: Update IE11 deprecation warning, and enable by default

diff --git a/plugins/discourse-internet-explorer/config/locales/client.en.yml b/plugins/discourse-internet-explorer/config/locales/client.en.yml
index 4169ce6935..11d0a92ef9 100644
--- a/plugins/discourse-internet-explorer/config/locales/client.en.yml
+++ b/plugins/discourse-internet-explorer/config/locales/client.en.yml
@@ -1,4 +1,4 @@
 en:
   js:
     discourse_internet_explorer:
-      deprecation_warning: Internet Explorer support is ending in early 2020.
+      deprecation_warning: This site will soon remove support for Internet Explorer 11 - please update your browser
diff --git a/plugins/discourse-internet-explorer/config/settings.yml b/plugins/discourse-internet-explorer/config/settings.yml
index 3b3f414a98..582f929ac1 100644
--- a/plugins/discourse-internet-explorer/config/settings.yml
+++ b/plugins/discourse-internet-explorer/config/settings.yml
@@ -2,5 +2,5 @@ plugins:
   discourse_internet_explorer_enabled:
     default: true
   discourse_internet_explorer_deprecation_warning:
-    default: false
+    default: true
     client: true

GitHub sha: 4e8aaacc

1 Like